Serverseitige Verbindungsprobleme

Incident Report for Smart InsurTech AG

Resolved

Das Problem wurde behoben. Das Produkt / der Service steht uneingeschränkt zur Verfügung.
Posted Sep 17, 2026 - 08:49 CEST

Update

We are continuing to investigate this issue.
Posted Sep 17, 2026 - 08:47 CEST

Investigating

We are currently investigating this issue.
Posted Sep 17, 2026 - 08:34 CEST
This incident affected: SmartCheck.